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Setting up Your Word Environment 

 

Before you begin creating documents in Word you may want to set up your Word environment and become 

familiar with a few key tasks such as how to minimize and maximize the Ribbon, configure the Quick Access 

toolbar, display the ruler, and use the Word Count and Zoom tools. 

Tasks to Set Up and Use Word 

To Minimize and Maximize the Ribbon: 

 Right-click anywhere in the main menu.  

 Select Minimize the Ribbon in the menu that appears. This will toggle the Ribbon on and off. 

 

The check mark beside Minimize the Ribbon indicates the feature is active. 

The new, tabbed Ribbon system replaces traditional menus in Word 2007. It is 
designed to be responsive to your current task and easy to use; however, you can 
choose to minimize the Ribbon if you would prefer to use different menus or 
keyboard shortcuts. 

To Add Commands to the Quick Access Toolbar: 

 Click the arrow to the right of the Quick Access toolbar.  

 Select the command you wish to add from the drop-down list. It 

will appear in the Quick Access toolbar. 

 

The Save, Undo, and Redo commands appear by default in the Quick 
Access toolbar. You may wish to add other commands to make using 
specific Word features more convenient for you.  

Minimizing the 

Ribbon makes all 

these buttons 

disappear 

Quick Access Toolbar 

Ribbon Bars 

Undo and Redo 

buttons 



To Display or Hide the Ruler: 

 Click the View Ruler icon over the scrollbar. 

 

The View Ruler icon works as a toggle button to turn the ruler on and off. 

 

 

 

Text Basics 

It is important to know how to perform basic tasks with text when 
working in a word processing application.  

To Insert Text: 

 Move your mouse to the location you wish text to appear in the 
document.  

 Left-click the mouse. The insertion point appears.  

 Type the text you wish to appear. 

To Delete Text: 

 Place your cursor next to the text you wish to delete.  

 Press the Backspace key on your keyboard to delete text to the left of the cursor.  

 Press the Delete key on your keyboard to delete text to the right of the cursor. 

To Select Text: 

 Place the insertion point next to the text you wish to select.  

 Left-click your mouse and while holding it down, drag your mouse over the text to select it.  

 Release the mouse button. You have selected the text. A highlighted box will appear over the selected 
text. 

When you select text or images in Word, a hover toolbar with 
formatting options appears. This makes formatting commands 
easily accessible, which may save you time. 

To Copy and Paste Text: 

 Select the text you wish to copy.  

 Click the Copy command on the Home tab.  

 Place your insertion point where you wish the text to 
appear.  

 Click the Paste command on the Home tab. The text 
will appear. 

 



To Drag and Drop Text: 

 Select the text you wish to copy.  

 Left-click your mouse and drag the text to the 
location you wish it to appear. The cursor will 
have a text box under it to indicate that you 
are moving text. 

 

 Release the mouse button and the text will 
appear.  

 

Saving Documents 

 It is important to know how to save the documents you are 
working with. How you save it will depend on whether you are saving it 
for the first time, or downloading it.  You should also be aware that if 
you plan to share the document with someone who doesn’t have Word 
you can change the type of file that you are saving it as.   
Are you downloading the document? Saving it for the first time? Saving 
it as another name? Sharing it with someone that does not have Word 
2007? All of these things will affect how you save your Word 
documents. In this lesson you will learn how to use the save and save 
as commands, how to save as a Word 97-2003 compatible document, 
and how to save as a PDF. 

 

 

To Use the Save As Command: 

 Click the Microsoft Office Button.  

 Select Save As Word Document. The Save As dialog 
box appears. 

 Select the location you wish to save the document using 
the drop-down menu.  

 Enter a name for the document.Click the Save button. 

To Use the Save Command: 

 Click the Microsoft Office Button.  

 Select Save from the menu. 

Using the Save command saves the document 

in its current location using the same file name. 

If you are saving for the first time and select 

Save, the Save As dialog box will appear. 



To Use the Save As Word 97 - 2003 Document: 

 Click the Microsoft Office Button.  

 Select Save As Word 97-2003 Document. 

 Select the location you wish to save the document using 
the drop-down menu.  

 Enter a name for the document.  

 Click the Save button. 

 

 
 

 
 
Proofing Features 

 Worried about making mistakes when you type? Don't be. Word 
provides you with several proofing features that will help you 
produce professional, error-free documents. In this lesson you will 
learn about the various proofing features, including the Spelling 
and Grammar tool. 

 

Various Line Colors: 

By default, Word automatically checks your document for spelling and grammar errors. These errors are 

indicated by colored wavy lines.  

 The blue line indicates a contextual spelling error.  

o A contextual spelling error is when an incorrect 
spelling of a word is chosen. For example, if I write, "Deer Mr. 
Theodore," at the beginning of a letter, deer is a contextual spelling 
error because I should have used dear. Deer is spelled correctly, but 
it is used incorrectly in this letter. 

 The red line indicates a misspelled word.  

 The green line indicates a grammar error. 

 

 

 

To Use the Spelling Check Feature: 

 Right-click the underlined word. A menu will appear.  

 Select the correct spelling of the word from the listed 
suggestions.  

 Left-click your mouse on the word. It will appear in the 
document.  

You can choose to Ignore an underlined word, add it to the 
dictionary, or go to to Spelling dialog box.  



To Use the Grammar Check Feature: 

 Right-click the underlined word. A menu will appear.  

 Select the correct word from the listed suggestions.  

 Left-click your mouse on the word. It will appear in the document. 

 

 

You can also choose to Ignore an underlined word, go to to 
Grammar dialog box, or find out more information about the 
word and its usage.  

You can also wait and run the spelling and grammar check 

after completing the document. Click the Spelling & 

Grammar command  

 

 

 

Printing Documents 

 Once you complete your document, you may want to print it 
for various reasons. This lesson covers the three basic 
features of printing in Word including Print Preview, Quick 
Print, and traditional Print. 

To Preview the Document Before Printing: 

 Click the Microsoft Office Button.  

 Select Print Print Preview. The document opens in 

Print Preview format. 

 

 Click Print to print the document or Close Print Preview to 

exit the preview format and make changes to the document. 

In Print Preview format, you can do many tasks including:  

 Modify the margins  

 Change page orientation  

 Change the page size  

 Zoom in and out to view various parts of the document  

 View multiple pages  

 



To Print: 

 Click the Microsoft Office Button.  

 Select Print Print. The Print 

dialog box appears.  

 Select the pages you would like to 
print -- either all pages or a range 

of pages.  

 Select the number of copies.  

 Check the Collate box if you are 
printing multiple copies of a multi-
page document.  

 Select a printer from the drop-
down list. 

 Click OK. 

 

 

 

To Print via Quick Print: 

 Click the Microsoft Office Button.  

 Select Print Quick Print.  

 The document automatically prints to the default printer 

 

 

 

 

  



Creating a New Document 

 In addition to working with existing documents, 
you will want to be able to create new documents. 
Each time you open Word, a new, blank document 
appears; however, you will also need to know how to 
create new documents while an existing document is 
open.  
 
In this lesson you will learn how to create new 
documents including templates and blank documents 
via the Microsoft Office Button. 

To Create a New, Blank Document: 

 Click the Microsoft Office Button.  

 Select New.The New Document dialog box appears.  

 Select Blank document under the Blank and 
recent section. It will be highlighted by default. 

 Click Create. A new, blank document appears in the 
Word window. 

You can access templates that are installed on your computer or on Office Online. Click the Microsoft Office  

Formatting Text 

 To create and design effective documents, you need to know 
how to format text. In addition to making your document more 
appealing, formatted text can draw the reader's attention to 
specific parts of the document and help communicate your 
message.  
 
In this lesson you will learn to format the font size, style, and 
color; and use the Bold, Italic, Underline, and Change Case 
commands. 

To Format Font Size: 

 Select the text 
you wish to modify.  

 Left-click the drop-down arrow next to the font size box 

on the Home tab. The font size drop-down menu appears.  

 Move your cursor over the various font sizes. A live 
preview of the font size will appear in the document. 

 

 Left-click the font size you wish to use. The font size will 
change in the document. 

To Format Font Style: 

 Select the text you wish to modify.  

 Left-click the drop-down arrow next to the font style box 
on the Home tab. The font style drop-down menu appears.  



 Move your cursor over the various font styles. A live 
preview of the font will appear in the document. 

 Left-click the font style you wish to use. The font style 
will change in the document. 

 

To Format Font Color: 

 Select the text you wish to modify.  

 Left-click the drop-down arrow next to the font color 
box on the Home tab. The font color menu appears.  

 Move your cursor over the various font colors. A live 
preview of the color will appear in the document. 

Left-click the font 

color you wish to 

use. The font color will change in the document. 

Your color choices aren't limited to the drop-down menu that appears. 
Select More Colors at the bottom of the list to access the Colors 
dialog box. Choose the color that you want and click OK. 

 

 

 

 

 

To Use the Bold, Italic, and Underline Commands: 

 Select the text you wish to modify.  

 Click the Bold, Italic, or Underline command in the Font group on the Home tab. 

 

To Change Text Alignment: 

 Select the text you wish to modify.  

 Select one of the four alignment options from the 
Paragraph group on the Home tab.  

o Align Text Left: Aligns all the selected 

text to the left margin.  

o Center: Aligns text an equal distance from 

the left and right margins.  

o Align Text Right: Aligns all the selected 

text to the right margin.  

o Justify: Justified text is equal on both sides and lines up equally to the right and left margins. 

Traditionally many books, newsletters, and newspapers use full-justification. 



Modifying Page Layout 

 You may find that the default page layout settings in 
Word are not sufficient for the document you wish to 
create, in which case you will want to modify those 
settings. In addition, you may want to change the page 
formatting depending on the document you are creating.  
In this lesson, you will learn how to change the page 
orientation, paper size, and page margins, and insert a 
break. 

 

 

To Change Page Orientation: 

 Select the Page Layout tab.  

 Click the Orientation command in the 
Page Setup group. 

 

 Left-click either Portrait or Landscape 

to change the page orientation. 

Landscape format means that everything on 
the page is oriented horizontally and portrait 
format is oriented vertically. 

 

 

.  

To Change the Paper Size: 

 Select the Page Layout tab.  

 Left-click the Size command and a drop-down menu will 
appear. The current paper size is highlighted. 

 Left-click a size option to select it. The page size of the 

document changes. 

  



To Format Page Margins: 

 Select the Page Layout tab.  

 Click the Margins command. A menu of options appears. Normal is 

selected by default.  

 Left-click the predefined margin size you want.  

 

OR  

 Select Custom Margins 
from the menu. The Page Setup 
dialog box appears. 

 

 Enter the desired margin 
size in the appropriate fields. 

You can always access the Page 

Setup dialog box by clicking the 

small arrow in the bottom-right 

corner of the Page Setup group. The dialog box should look familiar 

to people who have used previous versions of Word. 

 

 

 

 

 

To Insert a Break: 

 Place your insertion point where you want 
the break to appear.  

 Select the Page Layout tab.  

 Click the Breaks command. A menu 
appears. 

 

 Left-click a break option to select it. The 

break will appear in the document. 

Why would you need to use a break? Each type of 

break serves a different purpose and will affect the 

document in different ways. Page breaks move text 

to a new page before reaching the end of a page, 

while section breaks create a barrier between parts 

of the document for formatting purposes. Column breaks split text in columns at a specific point. Practice using 

the various break styles to see how they affect the document.  



Working With Pictures 

To Insert a Picture: 

 Place your insertion point where 

you want the image to appear.  

 Select the Insert tab.  

 Click the Picture command in the 
Illustrations group. The Insert 

Picture dialog box appears. 

 Select the image file on your 
computer 

 Click Insert and the image will 
appear in your document. 

 

 

To Wrap Text Around an Image: 

 Select the image.  

 Select the Picture Tools Format tab.  

 Click the Text Wrapping command in the 
Arrange group. 

 Left-click a menu option to select it. In this 
example, we selected Tight.  

 Move the image around to see how the text 
wraps for each setting. 

If you can’t get your text to wrap the way you wish, 

click the Text Wrapping command and select 

More Layout Options from the menu. You can 

make more precise changes in the Advanced 

Layout dialog box that appears. 

To Crop an Image: 

 Select the image.  

 Select the Format tab.  

 Click the Crop command. The black 
cropping handles appear. 

 Left-click and move a handle to crop an 

image.  

 Click the Crop command to deselect the 
crop tool. 

Corner handles will crop the image 

proportionally. 

 



Using Indents and Tabs 

 A great way to draw attention to specific text is to indent it. 
There are several ways in Word that you can indent text; 
however, it’s important to use these tools appropriately and 
indent correctly each time. This can save time and make the 
editing process go smoothly.  
In this lesson, you will learn how to use the tab selector and the 
horizontal ruler to set tabs and indents, and how to use the 
Increase and Decrease Indent commands.  

Click the Show/Hide command on the Home tab. This will allow you to 
see the nonprinting characters such as the spacebar, paragraph, and 
Tab key markings. 

To Indent Using the Tab Key: 

The most common way to indent is to use the Tab key. This method is best for indenting one line of text, rather 

than multiple lines. 

 Place the insertion point to the left of text you wish to indent.  

 Press the Tab key. This indents the line 1/2 inch by default. 

To Use the Indent Commands: 

Using the Tab key to indent multiple lines can make formatting difficult if you add or remove text later. Indenting 

multiple lines is best done using the Indent commands. 

 Select the text you wish to indent.  

 Click the Increase Indent command to increase the indent. The default is 1/2 an inch. You can press the 
command multiple times. 

 

 Click the Decrease Indent command to decrease the indent. 

To Modify the Default Indent Settings: 

 Select the Page Layout tab.  

 Select the text you would like to modify.  

 Use the arrows or enter text in the fields to modify the Left and Right Indents.  

 



 

The Tab Selector 

The tab selector is above the vertical ruler on the left. Hover over the tab selector to see the name of the type of 

tab that is active.  

 

 

 

The tab options are:  

 First Line Indent : Inserts the indent marker on the ruler and indents the first line of text in a 

paragraph.  

 Hanging Indent : Inserts the hanging indent marker and indents all lines other than the first line.  

 Left Tab : Moves text to the right as you type.  

 Center Tab : Centers text according to the tab.  

 Right Tab : Moves text to the left as you type.  

 Decimal Tab : Aligns decimal numbers using the decimal point.  

 Bar Tab : Draws a vertical line on the document.  

To Set a Tab Stop to Indent the First Line of Text: 

 Click the tab selector until the First Line Indent icon is visible.  

 Left-click at any point on the horizontal ruler. The First Line Indent icon will appear.  



 

 Press the Enter key to start a new paragraph and your insertion point will automatically indent to that 
point. I  

To move a tab stop once you have inserted it, left-click and drag the tab stop back and forth on the ruler. 

You can set the Hanging Indent the the same way; however this tab stop changes all the other lines in a 
paragraph.  

 

To Set the Left, Center, Right, and Decimal Tab Stops: 

 Click the tab selector until the tab stop you wish to use appears.  

 Left-click the location on the horizontal ruler where you want your text to appear. 

 

 Press the Tab key to reach the tab stop. 

 


